0
Not a bug

Music

mcl 3 years ago updated by World of Potter 2 years ago 6

Profilemusic doesn't work, even though, the right code is used + you are on the profiletext. 

Answer

+3
Answer

It is a problem with chrome and can be fixed this way:
Go to chrome://flags/#autoplay-policy in your URL tab, which will lead you to a settings page, where you will switch autoplay policy to no user gesture from what it originally was on, which was probably default. Then press "Relaunch now" in the bottom and boom! You should be able to hear music again! :D

I have no problem with my iframe? 

I have problems on every single site.

Could you maybe share your code so we can see if it's the code?

+3
Answer

It is a problem with chrome and can be fixed this way:
Go to chrome://flags/#autoplay-policy in your URL tab, which will lead you to a settings page, where you will switch autoplay policy to no user gesture from what it originally was on, which was probably default. Then press "Relaunch now" in the bottom and boom! You should be able to hear music again! :D