+1
Fixed

Marauder's Map quest not working.

Skyler 2 years ago updated by Clara Nymphadora Williams 1 month ago 9

My character is above level 10, and should be eligible to complete the Marauder's Map quest. When I click on the Map, and go to the chat to type " I solemnly swear that I am up to no good ", only the first ' I ' glows then when I go to ' solemnly ', the glowing stops and I cannot continue.

Yes, I included spaces.

It works perfectly fine for me. I just completed the quest with another of my users. So, on WoP US, it's working.

Update: MoM has fixed it for me, thanks.

help me i can't solve the marauder's map quest ;-;

it will not work AT ALL for me!!!!!!!!!!! I have tried, many times, and NONE of the letters glow!!!!!!!!!!! I have even been coached by one of the manegement people on how to do it but IT WON"T WORK!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I'd suggest messaging the Minister or Headmaster of your site so they can help you further! 

You're either assuming that all of the letters are capital (they're not) or you're using caps lock - use shift instead.